
Total 0 Assessed Submission

Schedule File Reviewer Name 0% 0 Checks = OK

Status Date Review Date 0% 0 Checks = Remediate

CMS Category < Select > Review Type 0% 0 Checks = Monitor

AST Category < Select > Schedule State < Select > 0% 0 Checks = Exception

0% 0 Pending Response

# Category Schedule QC Checkpoints Requirement Submission Remediation Confirmation Comments Response

1 Foundational The right Microsoft Project schedule template is being used based on project type.

Project types include: Planning & Analysis, Procurement, DDI, and Multi-Vendor DDI (future).

#N/A

2 Foundational For CMS Category 2 or 3 projects, the schedule includes the following tasks.

  • Create Centralized Repository (SharePoint)

  • Address Project Spending Plan (Charter)

  • Create Operations and Maintenance Plan (Execution Phase)

#N/A

3 Foundational The correct project calendar is defined and assigned to the project schedule.

Go to File (backstage) → Project Information → Project Calendar (dropdown list).

Make sure the project calendar is set to " AHCA (based on standard)".

#N/A

4 Foundational The project schedule has a defined Start and End Date (e.g., there is no undefined work or extended periods 

of "Operations & Maintenance" appended to the end of the schedule).

#N/A

5 Foundational Immediately under the Project-level, the below five Summary tasks (representing the FX Standard Project 

Phases) are present and project activities fall logically under the appropriate phase. Preferably, the phase will 

be in this order as well

- Project Management (This isn't a phase; however, it is included at this level)

- Initiation

- Planning

- Execution

- Close Out

#N/A

6 Formatting Individual activities have the correct Project Phase identified in the FX Project Phase field (drop-down list).

The FX Project Phase field can be readily accessed from the FX-DEFAULT enterprise Gantt view.

#N/A

7 Formatting All subtask names follow the standard naming convention: Action Verb,  Object  [Subject is 'You Understood'].

For example, "Perform User Acceptance Testing".

#N/A

8 Formatting The schedule print view headers and footers include correct project-specific information.

The print view is preconfigured in the schedule templates, but project-specific information is still needed.

#N/A

9 Formatting All Milestones are identified with Blue font per the schedule formatting standard.

Go to Gantt Chart Tools ribbon → Format → Text Styles → Item to Change dropdown menu (select 

Milestones) → Color dropdown menu ( blue ). 

#N/A

10 Formatting All Critical Path tasks are identified with Red font per the schedule formatting standard.

Go to Gantt Chart Tools ribbon → Format → Text Styles → Item to Change dropdown menu (select Critical 

Tasks) → Color dropdown menu ( red ). 

#N/A

11 Formatting There are no spelling errors in any of the Task Name cells.

Go to Gantt Chart Tools ribbon → Project → Proofing → Spelling.

#N/A

12 Mechanics and 

Content

The Execution section is completely populated such that it includes all of the deliverables and work products 

identified in the project scope.Confirm the SDLC utlized matches the Scope and approach defined in the 

Project Charter, PPA, and Project Assumptions and Constraints.

#N/A

13 Mechanics and 

Content

Summary tasks appear logical (appropriate) for the subtasks listed underneath them. 

This includes Milestones unless there is a specific, clear reason to disassociate the milestone from the activities 

performed (i.e., A milestone for "XYZ Completed" should be under the Summary task for "XYZ Activity" where the 

subtasks equal the performance of "XYZ")

#N/A

14 Technical Issues The summarized total for Work (hours) in the highest level Summary Task (WBS 0) equal to the sum of Work 

values shown in the next-level Summary Tasks.

#N/A

15 Mechanics and 

Content

There are no Manual tasks in the schedule.

Go to Task Sheet, and insert the "Task Mode" column to check for Manual tasks.

#N/A

16 Technical Issues There are no subtasks flagged as Milestones.

Go to the Task Information dialog box to check if any subtasks are flagged as milestones. 

(See References section below.)

#N/A

17 Mechanics and 

Content

Any recurring tasks must meet all of the following criteria. Recurring tasks must:

1) Occur on a regular calendar-based frequency (i.e., 1st of every month, 3rd Thursday of every month, etc.)

2) Be a set of tasks that are too excessively minor, numerous, and tedious to track in an itemized fashion via 

the project schedule.

3) Be extremely consistent in terms of the effort and composition of the work.

4) Be unarguably part of the project's scope.

5) Be discussed with the FX Schedule Manager and/or the FX EPMO Lead for approval prior to baselining.

6) have an explanation of the work being performed stored in the Task notes of either: a) each task itself; or 

b) the summary task.

#N/A

18 Mechanics and 

Content

Rolling wave planning activities represent discrete work packages and are loaded with expected resources 

and/or generic resources if specific resources are unknown.

#N/A

19 Mechanics and 

Content

Tasks to perform elaboration of rolling wave activities are present in the schedule, if warranted. #N/A

20 Mechanics and 

Content

The project schedule includes a "Manage Project" level-of-effort subtask to which the Project Manager is 

solely assigned.

#N/A

21 Schedule 

Resources

Project resources are pulled from the Enterprise Resource Pool #N/A

22 Schedule 

Resources

Generic resources are only used as placeholders and are valid resources in the Enterprise Resource pool. 

Generics on tasks happening in the next 2 months (Typically Current month and next month; however, 8 

weeks is a good alternative measure)

#N/A
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23 Schedule 

Resources

Local resources are not used where Enterprise Resource Pool resources should be used instead. #N/A

24 Schedule 

Resources

There are no duplicate resources listed on the Resource Sheet. #N/A

25 Schedule 

Resources

All human resources are set to the "Work" resource type.

Go to Resource Sheet, and insert the "Type" column to check if resources are set to "Work."

#N/A

26 Schedule 

Resources

All subtasks have resource assignments. #N/A

27 Schedule 

Resources

All subtasks are cost-loaded (i.e., have resource costs associated with them). #N/A

28 Schedule 

Resources

There are no resources assigned to Milestones.

Does not apply to milestones used as a dependency link to an external schedule.

#N/A

29 Schedule 

Resources

There are no resources assigned to Summary Tasks. #N/A

30 Schedule 

Resources

All resources are leveled such that there are no overallocated resources in the local schedule.

All resources should be level when the schedule is not connected to the Enteprise Resource Pool.

#N/A

31 Subtask 

Duration

There are no subtasks with planned or baseline duration less than 1 day or greater than 10 days.

Does not apply to subtasks flagged as Rolling Wave tasks in the FX Rolling Wave flag field.   Flag any durations 

with  '?' as invalid.  Estimates are not valid for FX Schedule submitted for QC.

#N/A

32 Subtask 

Duration

All Milestones have zero duration (cf. checklist item #19). #N/A

33 Schedule Logic There are no Summary tasks with predecessor and/or successor relationships. #N/A

34 Schedule Logic The amount of tasks with soft (one-way) constraints is less than 10% of all subtasks and milestones.

Soft constraints include Start No Earlier Than , Start No Later Than , Finish No Earlier Than , Finish No 

Later Than .  Go to Task Sheet, and insert the "Constraint Type" column to check or change the constraint 

type (can also be checked in the Task Form details pane).

#N/A

35 Schedule Logic There are no schedule summary tasks, subtasks, or milestones with hard (two-way) constraints.

Hard constraints include Must Start On and Must Finish On.  Go to Task Sheet, and insert the "Constraint 

Type" column to check or change the constraint type (can also be checked in the Task Form details pane).

#N/A

36 Schedule Logic All subtasks and milestones have predecessor relationships (except the first subtask / milestone). #N/A

37 Schedule Logic All subtasks and milestones have successor relationships (except the last milestone). #N/A

38 Schedule Logic There are no subtasks or milestones with positive lag relationships > 10 days (e.g., FS+10 days). #N/A

39 Schedule Logic There are no subtasks or milestones with lead (negative lag) relationships > 10 days (e.g., FS-10 days). #N/A

40 Schedule Logic There are no subtasks or milestones with Start-to-Finish (SF) relationships. #N/A

41 Critical Path The schedule passes the Critical Path test.

See References section below for instructions.

#N/A

42 Critical Path There are no critical path subtasks or milestones with positive lag relationships (i.e., the critical path is not 

routed through predecessor/successor links that have positive lag).

For critical path activities with multiple predecessors/successors, if any of these links have positive lag, make 

sure that the associated predecessor/successor activity is not on the critical path.

#N/A

43 Critical Path There are no level of effort (administrative) subtasks (e.g., "Manage Project") on the Critical Path. #N/A

44 Critical Path The Total Slack (Total Float) column contains only positive (or zero) values (i.e., no negative values).

Go to Task Sheet, and insert the "Total Slack" column to check for negative values.

#N/A

45 Critical Path There are no subtasks or milestones with Free Slack (Free Float) values > 40 days.

Go to Task Sheet, and insert the "Free Slack" column to check for values > 40 days.

#N/A

46 Schedule 

Maintenance

The schedule is hosted in the FX Project Online schedule management platform. #N/A

47 Schedule 

Maintenance

A copy of the current version of the schedule is kept in the client repository Schedule folder.

Applies to schedules in the "Baselined" state only. 

#N/A

48 Schedule 

Maintenance

A copy of the current version of the schedule is kept in the client repository Project Artifact Directory (PAD).

Applies to schedules in the "In Development" and "Ready for Baseline Review" states only. 

#N/A

49 Schedule 

Maintenance

The schedule is set to the most recent Thursday status date. #N/A

50 Schedule 

Baseline

The schedule is appropriately baselined per the process definitions for setting an initial schedule baseline, 

rebaselining a schedule, and updating the schedule baseline, as applicable.

#N/A

51 Schedule 

Baseline

The schedule is being rebaselined as appropriate #N/A

52 Schedule 

Baseline

When the status date is moved to the overall Finish Date, all subtasks have an associated BCWS cost value. #N/A

53 Schedule 

Baseline

When a provisional baseline/rebaseline is snapped, 1.10 ≥ SPI & CPI > 0.92.

Applicable when setting the initital schedule baseline, or rebaselining the entire schedule.

#N/A

54 WBS Deliverbles are aligned to level 5 of the schedule WBS (Top Summary line of the deliverable set of tasks) #N/A

References

This box should be unchecked 
for any subtask (where 
Duration is > 0 days).

Critical Path Test:  Tests the integrity of the overall network logic and, in particular, the critical path  
by introducing "intentional slip" by adding a significant number of days (e.g., 300 days) to a leading 
critical path subtask (nearest the overall project Start Date).  The project's Early Finish date should 
slip by the exact number of days added in the intentional slip test.

Schedule Baseline:  Ideally, the entire schedule should be baselined so that Earned Value metrics 
can be obtained from all schedule subtasks.  If the schedule is only partially baselined due to 
progressive elaboration or rolling wave planning, then at a minimum, all schedule activities within 6 
months of the current schedule status date should be baselined (or as specified by the Program 
Schedule Management Plan).


